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Chart Reader
i2® Chart Reader provides read-only viewing of i2 Analyst's Notebook® charts. Charts can be distributed
electronically by email, disk, or Internet/Intranet, and then viewed by the recipient with Chart Reader.
Anyone with a basic knowledge of Windows applications can use Chart Reader, and Chart Reader is
freely distributable according to the Software License Agreement.
The following types of chart files can be opened in Chart Reader:
•

i2® Analyst's Notebook Chart (*.anb)

•

i2 Analyst's Notebook Exchange Chart (*.anx)

•

i2 Text Chart Visualization (*.tcv)

Charts opened using Chart Reader are available in read-only format, and you cannot have more than
one chart open at a time. It is not possible to:
•

Move chart items to a new location

•

Edit or change any of the information contained in the chart

•

Alter the appearance of chart items

If you want to work with the information displayed in Chart Reader, you can save the details as a new
chart file and edit it in the usual way.

Viewing charts
You can choose to view the information on your charts in the way best suited to your investigation.
You have a fine level of control when choosing how to view the information on your chart. Analyst's
Notebook provides you with many ways to navigate the chart, and the ability to investigate specific
areas in more detail. You can change the scale of the display and zoom in on a single item or a
selection of items. You can view the chart at actual size, or scale the chart to fit the size of the chart
window. You can also select options that change the appearance of your chart, take snapshots or reveal
hidden items.

Navigating through the chart
You can move through a chart by using the keyboard or the mouse.
To:

Key press

Scroll bar

Mouse Wheel

Scroll up

Up arrow

Scroll up arrow

Rotate forward

Scroll down

Down arrow

Scroll down arrow

Rotate backward

Scroll left

Left arrow

Scroll left arrow

Shift+Rotate forward

Scroll right

Right arrow

Scroll right arrow

Shift+Rotate backward

Page right

Shift+Right arrow

Page left

Shift+Left arrow

Page up

Shift+Up arrow

Page down

Shift+Down arrow
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If your mouse has a wheel, you can use it to navigate through the chart as follows:
•

To scroll up and down through the chart, hold down the Ctrl key and rotate the wheel forward and
back.

•

To scroll left and right across the chart, hold down the Shift key and rotate the wheel forward and
back.

•

To zoom in and out of the chart, rotate the wheel forward and back.

Panning in any direction using the mouse wheel
Click the mouse wheel button to create an origin mark on the chart.
As you move the mouse around the origin mark, the mouse pointer changes to a direction arrow.
The chart automatically pans in the direction of the arrow. To speed up panning, drag the arrow farther
from the origin mark; drag closer to slow down.
To stop panning, click again with the wheel button, or right-click anywhere. The origin mark is removed.

Zooming in and out of the chart
When you open a chart it is automatically displayed to be fitted in the window. You can zoom in to see a
smaller area of the chart at a larger scale, or zoom out to see more of the chart.
Zooming in
To zoom into the chart, do one of the following steps:
•

Click the Zoom In option on the toolbar.

•

Press the Page Up key.

•

Select View > Zoom In.

•

Hold down the Ctrl key and rotate the mouse wheel forward.

The zoom is centered on the last location you clicked the chart.
To zoom in further, repeat the action, or hold down the Page Up key to zoom in as far as possible.
When you reach the zoom limit, the button and command are unavailable.
Zooming out
To zoom out of the chart, do one of the following steps:
•

Click the Zoom Out toolbar button.

•

Press the Page Down key.

•

From the View menu, select Zoom Out.

•

Hold down the Ctrl key and rotate the mouse wheel backward.

The zoom is centered on the last location you clicked the chart.
To zoom out further, repeat the action or hold down the Page Down key to zoom out as far as possible.
When you reach the zoom limit, the button and command are unavailable.

Zooming to an area of the chart
If there is a specific item of the chart that is of interest, you can select that area before zooming.
•

You can zoom to an area of the chart by:
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•

Clicking an area of the chart to center the chart and zoom in by one level to that area

•

Defining a specific area you want to zoom to by dragging a rectangle

Put the mouse pointer in Zoom to Area mode by doing one of the following steps:
•

Click the Zoom to Area toolbar option.

•

Select View > Zoom to Area.

The mouse pointer changes to a magnifying glass.
•

To center the chart on a particular area and zoom in by one level, move the mouse pointer to the
middle of where you want to zoom in, and click.

•

To define a specific area to zoom to:
1. Select one corner of the area you want to zoom to.
2. Hold down the left mouse button and drag the mouse pointer to the opposite corner of the
required area.
As you drag across the chart, a rectangle is drawn.
3. Release the mouse button.
The selected area is displayed to fill the window.

•

If you drag a rectangle across the chart with the right mouse button, you can select the action to
perform on items within that rectangle from the menu:
Select Only Enclosed

Selects all the items within the rectangle. Clears
all other items on the chart.

Deselect Enclosed

Removes all the items within the rectangle from
the current selection.

Select Enclosed

Adds all the items within the rectangle to the
current selection, if any.

Zoom to Area

The selected area is displayed to fill the window.

If you drag with the right mouse button, when the mouse pointer is in Zoom to Area mode, you can
select only Zoom to Area.

Fitting to the chart window
The chart can be zoomed to fit all the chart items on your screen, just the selected chart items, or
adjusted to fit the height of the chart.
•

To see all the chart in the current window, complete one of the following steps:
•

In the toolbar, click Fit Chart in Window.

•

Select View > Fit Chart in Window.

•

Press the End key.

The entire chart is displayed in the window, shown at the largest possible scale which enables all the
chart items to be shown in your window.
Note: Hidden items are not taken into account when fitting the view to the window.
•

To view all the currently selected chart items in the window, complete one of the following steps:
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•

In the toolbar, click Fit Selection in Window.

•

Select View > Fit Selection in Window.

•

Press the Ctrl + End keys.

The chart is redrawn at a scale to allow all the selected items to be displayed in your current window.
The view of the chart is centered on the selected item or items.
•

•

In the toolbar, click Fit Height in Window.

•

Select View > Fit Height in Window.

•

Press the Shift + End keys.

The chart is redrawn at the maximum zoom level in which the top and bottom of the chart can be
seen in the same window. The chart is centered on the last location you clicked. The chart height
is determined by the topmost and bottommost item. These items might not be visible when you fit
height to the window if they are at the left or right edge of the chart.
Note: Hidden items are not taken into account when fitting the height to the window.

Viewing the chart at actual size
The 'actual size' of the chart refers to the size at which it prints, subject to changing the printing scale in
Page Setup. The size at which charts are displayed depends on the size and resolution of your screen.
To view the chart at its actual size, do one of the following steps:
•

On the toolbar, click Actual Size.

•

Press the Home key.

•

Select View > Actual Size.

Changing the chart appearance
The chart can store information that is not displayed by default. There are several options available to
change the appearance of your chart.
Chart appearance difference

Description

Viewing snapshots of the chart

A snapshot is a saved view of the chart.
Snapshots are captured when the chart is created.
A snapshot can be of any area of a chart at any
magnification. A series of snapshots is often used
to highlight different aspects of a chart.
To view a snapshot, select View > Snapshots,
then select the required snapshot and click
Restore. The selected snapshot is shown.
With a snapshot displayed, to view the next
snapshot, do one of the following steps:
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•

On the toolbar, click Next Snapshot.

•

Select View > Next Snapshot.

•

Press Ctrl+T.
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Chart appearance difference

Description
Note: The toolbar button and the menu option are
unavailable if you viewed the last snapshot.
To view the previous snapshot.
With a snapshot displayed, do one of the following
steps:
•

On the toolbar, click Previous Snapshot.

•

Select View > Previous Snapshot.

•

Press Ctrl+Shift+T.

Note: The toolbar button and the menu option are
unavailable if you viewed the first snapshot.
Revealing hidden chart items

Items might be hidden in a chart. The Show or
Hide status for chart items is set in Analyst's
Notebook when the chart was created and cannot
be altered in Chart Reader. The Reveal Hidden
option reveals hidden items.
To reveal hidden items, select View > Reveal
Hidden. When the option is selected it has a
check mark next to it, and hidden items are
visible. The Status Bar shows whether the Reveal
Hidden option is selected.

Showing or hiding the Status Bar

The Status Bar, located along the bottom of the
Chart Reader window, displays information about
toolbar buttons and procedures. When the cursor
is over a button or command, the Status Bar
displays an explanation of its purpose. The Status
Bar is shown by default.
To view the status bar, select View > Status Bar.
The Status Bar can also display the following
information:

©

REVEAL HIDDEN

Indicates that all chart
items on the chart are
being displayed. Use
View > Reveal Hidden
to select this option.

PAGES

The page boundaries
are displayed on the
chart. Use View >
Page Boundaries to
select this option.

CAP

Caps Lock is turned
on.
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Chart appearance difference

Description
NUM

Showing or hiding the toolbar

Number Lock is turned
on.

You can select buttons on the toolbar to perform
various actions. The same actions are also
available as commands on the menus. The
toolbar is shown by default, hiding it gives more
window space to display the chart.
To view the toolbar, select View > Toolbar.

Chart items
A chart item is a graphical piece of information placed on the chart. There are two main sorts of chart
items, entities and links.
Entities
An entity is a visual representation of a piece of information. Entities can be used to represent a wide
variety of real-world data that occur in your investigations such as people, objects, locations, events,
documents and accounts.
Icon

Used to represent a person, object, or place.

Theme Line

Represents one of the key elements of the
investigation, for example a victim, witness,
suspect, or location. Theme lines provide a
common thread, typically to connect a sequence
of events over time.

Event Frame

Used for a significant occurrence or instance,
often at a specific date and time.

Circle

Any piece of information. Often used for
annotation.

Box

Used to represent organizations or groups of other
entities.

Text Block

Any piece of information. Often used for
annotation.

OLE Object

An object created with another application
and incorporated into the chart, for example
a spreadsheet, word-processor document, or
graphic file.

Label

Text used to annotate the chart.
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Links
A link is a line between two entities that represents a relationship between them. They can have
direction, for example, to show the flow of transactions. They can also have no direction to represent a
general association. The line style can be used to reflect the confidence in the relationship.
Links are categorized into types.
Attributes
All chart items can contain attributes that contain additional information.
An attribute is a marker that is placed below entities or links to indicate additional information or
common features. For example, attributes might be used to display the nationality of people on the
chart, or the color of vehicles. Symbols can be used to indicate a characteristic, and textual or numeric
values.
Analysis attributes
Analysis attributes are another category of attribute. They are never displayed on your chart and are
only used for searching and other analysis. They are listed on the Analysis page of the Chart Item
Properties window.
Automatic attributes
Some attributes are generated automatically by Analyst's Notebook. They appear in the attribute
classes list with a yellow background and can be displayed on the chart. Selection sets are
examples of this type of attribute.

Background items
Background items are items that are placed on a layer beneath the chart. When an item is in the
background, it is still visible but your interaction with it is limited.
You can think of background items as being trapped behind a sheet of glass. They are visible behind
normal items, but cannot be selected, linked to or searched for like normal items. They are useful for:
•

Maps

•

Floor plans

•

Organizational crests

•

Watermarks

Any chart item can be set as a background item. Chart items include all entity representations (icons,
theme lines, event frames, boxes, and so on) and links.
Actions that apply to background items
Items in the background:
•

Can be controlling, that is, they control the time bar at their location if they have a date and time and
are ordered

•

Can be linked to normal items, if the link was added before the item was sent to the background

Actions that do not apply to background items
Items in the background:
•

Cannot be selected with left-click, like normal items
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•

Will not be listed in the results of a search

Selecting items
A chart item is selected with all the text associated with the item (its label, description, and attributes)
displayed inverted. For items that have no visible text, a small black square is displayed indicating that
the item is selected.
Selecting chart items
•

Click a chart item to select it. Other selected items are cleared when you select a new item.

•

To select a chart item and add it to the current selection, hold down the Ctrl key and click the
item.

•

To select a group of items, hold down the Shift key and select item.

•

To select all the items on the chart, do one of the following steps:
•

Click the Select All toolbar button

•

From the Edit menu, select Select All

•

Right-click anywhere on the chart background and select Select All

•

Press Ctrl+A

Clearing chart items
•

To clear all chart items, click anywhere on the chart background.

•

To clear a chart item and keep all other selected items selected, hold down the Ctrl key and click
the item.

Note: Holding down the Ctrl key and clicking an item changes the selection state between being
selected and cleared.
Inverting a selection
To invert the current selection, do one of the following steps:
•

Click the Invert Selection toolbar button

•

From the Edit menu, select Invert Selection

Selecting a group of items
You can select multiple items on the chart. For example, you can view the properties of several items at
the same time.
To select several items on the chart, you can either:
•

Select the first chart item, hold down the Ctrl key and click each additional chart item.

•

Drag a selection box around the chart items you want to select.

When all the items you want to select are within a certain area of the chart, it is easier to select them all
by dragging a box around them.
To create the selection box, hold down the left mouse button and drag around all the items you want to
select. A gray dotted line shows the extent of the box. When you release the mouse button, all the items
enclosed within the box are selected.
•

To add the enclosed items to an existing selection, hold down the Shift key as you drag. A small
addition sign is shown at the lower right edge of the selection box.
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•

To remove the enclosed items from an existing selection, hold down the Ctrl key as you drag. A
small subtraction sign appears at the lower right edge of the selection box.

An item must be completely within the box to be selected. For example:
•

To select a link, both ends of the link must be wholly within the box.

•

To select an icon, all the displayed text beneath the icon, including attributes must be within the box.

•

To select a theme line, the theme line icon and all the displayed text beneath it must be within the
box. Both ends of the theme line do not have to be enclosed.

•

To select a box or a circle, all of the box edge and circle circumference must be within the box.

When you drag a rectangle across the chart by using the right mouse button, you can select what action
to perform on items within that rectangle from the menu:
Select Only Enclosed

Selects all the items within the rectangle. Clears
all other items on the chart.

Deselect Enclosed

Removes all the items within the rectangle from
the current selection.

Select Enclosed

Adds all the items within the rectangle to the
current selection, if any.

Zoom to Area

The selected area is displayed to fill the window.

Extending a selection along links
You can extend your current selection to include links that connect an entity, the entities at both ends of
a link, and other links in a connection.
To extend your current selection in this way, right-click an item or selection of items. Depending on the
items in your current selection, one or more of the following menu commands are available:
Selected

Menu commands

Result

One or more entities which are
linked to other entities

Select Connections

Adds all the links connected
to the selected entities to the
selection.

One or more links

Select Ends

Adds entities at both ends of the
selected links to the selection.

A link which is one of several
links on a connection

Select Sibling Links

Adds all other links on a
connection to the selection.

To select all event frames attached to a theme line:
1. Right-click the theme-line
2. Select Select Connections.
All links that are connected to the theme line are selected. If they are diverting the links might not be
visible on the chart.
3. Select Select Ends.
All event frames attached to the theme line are selected, and any other entities linked to the theme
line.
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Note: To select all the event frames attached to multiple theme lines, select all the required theme
lines first, then repeat steps 2 and 3.

Selection set commands
Selection set commands are available only by using keyboard shortcuts. There are no Selection Sets
menu commands or toolbar buttons.
To select a previously defined selection set, press the number key assigned to the selection set:
To

Press

Select a set

n (where n is the number assigned to the set)
For example, pressing 1 selects all the items in
Selection Set 1.

Toggle the selection of a set on or off

Ctrl+n

Add the members of a set to the current selection

Shift+n

Showing item properties
You can display the properties that store information about a chart item.
To show the properties of an item on the chart, double-click it, or complete one of the following steps:
•

Double-click an individual item.

•

Select an item, and select Edit > Item Properties.

•

Right-click an item, and select View Item Properties.

Item property pages are listed in the following folders:
Data
Statistics for a selection of items
When there is more than one item selected on the chart, you can view the properties of all the items
together. The Statistics page show overview information about the number of items in the selection
and their representation.
Link labels
Use the Identity page to display the label of the selected link. Links have only a label, which does
not need to be unique. Multiple links between two entities often share a label, for example.
The link label is a textual description of the link which is displayed on the chart.
When viewing a label of a link, you can view: the label of the entity on each end of the link, the
number of corners on the connection, and the number of sibling links. A sibling link is another link on
the same connection, that is, between the same two entities.
Date and time
All items on the chart can have a date, a time, or both. If the item has a date, the Date check box is
selected, and the date value displayed in the box beneath below. If the item has a time, the Time
check box is cleared, and the time value is displayed in the box below.
Note: When viewing a selection of items with a date, time, or both, the value in the date or time box
is left blank.
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An item can have a textual description of when it occurred, rather than (or possibly in addition to)
a specific date and time. This description is useful when the date or time is known. A description
of when an item occurred, for example "After return to the United States" or "sometime in the
afternoon", is used.
An item can have both a date and time description and also an exact date and time, but both cannot
be displayed on the chart together.
The date and time of an item is quoted in a specific time zone, Time zones are all relative to
Greenwich Mean Time (GMT).
Identity
All entities have an identity. The identity uniquely identifies the entity on the chart, regardless of how
it is displayed. Entities cannot share the same identity.
Note: Identities are case-sensitive. "Brian GREEN" and "Brian Green" are both allowed as different
identities on the same chart.
The Database Identities area of the Identity page provides the following information about the item:
Database

The class and name of the source database.

Object

The database object type of the entity.

Key

The item's unique identifier. The database key
comprises a series of characters which are
unique in the database.

Semantic Type

A high-level classification for the database
record that can be viewed in Chart Reader.

Cards
To view a particular card attached to an item, do one of the following steps:
•

Select the appropriate card page from the page list.

•

Select the card in the cards table and click Go To.

Attributes
Analysis attributes provide useful statistical information about chart items which might help your
analysis. For example, they can help you determine which entity has the most links, or which item
has the earliest date and time.

Data records
Data records hold the database values that are associated with a chart item that has one or more
database identities. For example, you can view the additional address details for a chart entity that is
created from a data source.
You can only view data records for single selection of chart items and not multiple selections.
Each database instance for the chart item is represented by a subfolder. Opening each subfolder
displays the individual Data Records pages for the database instance.
A Data Records page represents a single database record identified by a database key. A separate
Data Records page is displayed for each database record that exists for the chart item, grouped by
database instance. Data Records pages are listed in alphabetical order and display the following readonly information for each record:
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Database: Instance

The class and name of the data source.

Object

The database object type of the chart item.

Key

The unique identifiers of an item. The database
key comprises a series of characters that are
unique within the database.

Semantic Type

The semantic type for the database key; for
example Person or Event.

The Properties table lists the individual records for the database key; each line in the table represents a
single database record.
Name

The name of the database record.

Value

The actual data for the database record such as
text, numbers, Yes or No flags, or a date and time.

Semantic Type

The semantic type for the data record.

You can copy the contents of individual or multiple rows by selecting the required rows and pressing
Ctrl+C. The row data is copied to the clipboard as text for pasting into another application.

Showing the properties of a selection
You can view the properties of each chart item in a selection. Select all the items whose properties you
want to view.
•

To view the selected properties in turn, right-click any selected item, then select Individual
Properties > Each Selected.

•

To view the combined properties of selected items, right-click any selected item, and select
Combined Properties.
Note:
In general, the following rules apply to properties with different values or settings:
•

If none of the items in the selection have this setting turned on or they are all blank, the setting is
shown as being empty.

•

If all of the items in the selection have the setting turned on or use the same value, the value is
displayed.

•

If items have different values, the value is shown as hatched.

Searching items
Use the Find Text window to find chart items which contain particular text. This tool is useful for
analysis. For example, to find all the items that contain a particular street name, or a reference to a
certain organization, or a phone number with a specific area code.
You define:
•

The text to be searched for (the search pattern)

•

The items and which parts of items to search

•

The behavior on finding a match

1. Open the Find Text window:
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•

Click Find Text.

•

Select Edit > Find Text.

2. Type the text to search for, and the type of search to use.
Option

Description

Complex Searching

You can enhance your search by including
regular expressions, or wild card characters. For
more information about regular expressions, see
Regular expressions on page 14

Find Items Not Matching

Searches for items that do not contain the text.

Search Cards

Search for text in cards. Select the required card
options in the Coverage area.

3. Select the Search Area. You can specify:
•

Whether to search for text on entities, links, or entities or both.

•

To include hidden chart items in the search select Reveal Hidden.

•

To apply the search only to the chart items currently selected, select Selection Only.

4. Select the item elements that you want to search in the Coverage area.
5. In the Action area, specify the action you want to perform on the items found:
Edit First

Opens the Item Properties window for the
first matching item at the page that contains
the search pattern. The text is highlighted.
Press the F3 key to find any further matches
within this item and then move to the next
item. Alternatively, close the Item Properties
window and use Find Next Text to find the next
matching item.

Select First

Selects the first item found which contains the
search pattern. Press the F3 key or use Find
Next Text to find the next matching item.

Select All

Selects all the items which contain the search
pattern.

Add to Selection

Adds any matching items to the current
selection. Only available when items are
selected on the chart.

Remove from Selection

Removes any matching items from the current
selection. Only available when items are
selected on the chart.

Select Sibling Links

Selects all the links between 2 entities when 1
link matches. Only available when Select First
or Select All is selected.
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Regular expressions
Regular expressions provide a way to search for a general pattern of text rather than a specific piece of
text. For example, you use a regular expression to search for license plates. The search might be based
on a partial sighting, that is you know some but not all of the required characters.
A regular expression is written as a sequence of characters. The syntax combines the text for which you
are searching with special characters to define the pattern. Unlike a simple search, a regular expression
search is case-sensitive.
Chart Reader does not support extended regular expression combinations (), \(\), \>, \<, \{, \}
and \digit.
Examples
^Room [0-9]* Mill Court
Matches addresses of any room number in Mill Court, for example Room 4 Mill Court, Room 61
Mill Court but not Room 4a Mill Court.
^[0-9][ a-zA-Z]*[^0-9]$
Matches text that starts with a digit ^[0-9], followed by zero or more upper or lowercase characters
[ a-zA-Z]* and which do not end with a digit [^0-9]$, for example 1aB, 1Ab, 2a.
The special characters you can use in a regular expression are described in the following table:
.

Matches a single character. For example, fre.
matches fred and free. This is equivalent to the
? character when searching for files by name in
Windows Explorer.

^

Matches the start of a line. For example, ^free
matches free and free-port but not postfree.

$

Matches the end of a line. For example, free$
matches free and post-free but not freeport.

*

Matches zero, one or more repeats of the previous
character. For example xx* matches xx, xxx,
xxxx .

[]

Matches any character inside the brackets. You
can specify a range of characters, for example
[0-9], [ a-z].

[^]

Matches any characters except the characters in
the list.

|

Matches either the expression before the bar OR
the expression after the bar. For example,abc$|
def$ matches any text that ends abc or def.

\

Ignores the special meaning of the next character.
For example, abc$|def$|\|$ matches any text
that ends in abc, def or |
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Printing charts
Use the Printer Setup window to select a printer, and set print options.
When selecting a printer, you need to consider:
•

The size of paper you want to print on

•

Whether you are printing in color, or black and white

1. Click Properties to manage the options for this printer. The Properties window that is displayed
depends on the selected printer.
2. If required, click Advanced to set advanced printing options.
1. Select a printer.
Information about the selected printer is displayed:
Option

Description

Status

Whether the printer is ready.

Type

The make and model of the selected printer.

Where

The network location of the selected printer.

Comment

Further information might have been entered
about the selected printer, such as whether it is
a color printer or can print double-sided.

2. Click Properties to manage the options for this printer. The Properties window that is displayed
depends on the selected printer.
3. Optional: Click Advanced to set advanced printing options.

Advanced printer options
Use the Advanced Printer Setup window to override your printer driver settings.
You can specify:
•

How icons are printed

•

Whether the chart is printed in color or black and white

•

How lines on the chart are printed

Viewing printer information
You can find information about the specifications of the current printer in the Reported Printer
Information area. The information states:
•

If the printer is color or black and white

•

Whether it prints bitmaps or outlines

•

Its resolution in dots per inch

Specifying general printing options
By default, the Automatic Detection option is selected, and the printer driver settings are used. You
can turn on the following options to override the printer driver settings:
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Outline

Prints icons as outlines.

Bitmaps

Prints icons as bitmaps.

Color

Prints charts in color.

Monochrome

Prints charts in black and white.

Specifying line printing options
Always Draw Thin Lines

Draws all lines with a single stroke of the plotter
pen, ignoring their widths as set in the chart.

Always Simulate Dotted Lines

Dotted lines are plotted automatically, rather than
relying on the plotter.

Specifying icon printing options
The Analyst's Notebook chart icon set incorporates transparency so that icons can be used on areas
of the chart where the background is not white, for example, in filled event frames and on top of
background items. The printing of these icons is complex and on some older computer and printer
combinations there might be problems. In particular, the icons might not appear correctly, or printing
might be slow. To overcome any such difficulties, two printing options are provided:
Always Simulate Transparent Icons

Uses an alternative, simpler means of printing
transparent icons. Try this option if the icons do
not appear correctly. Printing is slower using this
option.

Use Basic Icon Drawing

Uses a basic means of printing icons. Try this
option if the icons do not appear correctly or if
printing is too slow. Printing does not include
any transparency, icons, therefore, have a white
square surround.

Setting the scale
The page layout for printing takes account of the page size, the page orientation and the margins,
borders, and annotations specified elsewhere in the window.
Before you set your scaling settings, you must first consider how many pages you want to fit your chart
into, what scale you want to print at, and whether you want to print all or just part of your chart.
•

Adjust You can automatically adjust the size of the printed chart based on one of the following options:
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Best Fit

Fits the chart into as few pages as possible, with
a scale between 50% and 100%, to minimize the
amount of blank space.
Using Best Fit results in the following page
setup:
•

For charts that print on one page at a scale of
100%, no change.

•

For charts that print on two or three pages
at a scale of 100%, it reduces the number of
pages, and adjusts the scale so.

•

For charts that print on a grid of 2x2 or more
pages at a scale of 100%, it reduces the
number of pages, and adjusts the scale so.

A chart that would print on a grid of 2x2 pages at
a scale of 100% prints on a single page.
A chart that would print on a grid of 4x3 pages at
100% prints on a grid of 3x2 pages.
Fill One Page

This option sets the number of pages to 1x1 and
adjusts the scale accordingly, so that the entire
chart will be printed on one page. If the chart is
smaller than 1x1 page, it is enlarged to fit the
page.

•

Number of pages - Use these settings to select how many pages you want to fit your chart into.

•

Scale - Use this option to specify printing your chart at a specific scale (compared to the actual size).
Specify the scale at which the chart prints. Enter the number in the Scale box, or use the up/down
arrows to change the value. The default scale is 100%, meaning the chart is printed at the same size
as it appears on the screen.
You can then select Adjust > Pages to adjust the number of pages required to print all the chart at
the scale specified.

Centering and overlapping options
To print your chart at the center of the number of pages required to print it, select the Center Chart on
Paper checkbox. It is unlikely that you need to clear it as it is the default setting.
To print an overlap at the edges of adjoining pages, select Overlap Adjacent Pages. An area
immediately next to each page break on both of the pages is printed. This ensures that when chart
items are on a page edge, part of the item is printed on both pages so that you can line up the pages
when trimming the edges.

Setting up the page
Printer margins control the space between the outmost items and the edge of the page.
1. Select File > Page Setup
2. Choose the aspect of the page that you would like to modify:
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Option

Description

Margins

To set the page margins individually, use the
small arrows to scroll up and down the values or
type values into the appropriate boxes.

Borders

•

Click Minimize to set the margins to be
the same size as the printer's own printing
margins. As much of the paper, given the
limits of the current printer or printer driver, is
used. Any values you that are previously set
are overwritten.

•

Click Defaults to set values which are
typically slightly larger than the minimum
printer margins of the currently selected
printer and independent of paper size.
The values that you are set previously are
overwritten.

In the Border area, select one of these three
options:
•

None - Prints the chart without a single line
on the chart boundary.

•

Line - Draws a single line on the chart
boundary.

•

Reference Grid - Draws a pair of solid
lines on the chart boundary with reference
numbers and letters.

You can specify whether to print the background
color in the Background Colors area. Select the
background color to print:
•

Time Bar Background Color (this color is
ignored if there is no time line on the chart)

•

Chart Background Color

Note: Printing background color might lead to
large areas of your paper covered in ink, when
your background color is non-white. Too much
ink might be used which is not desirable.
Annotations

You can add the following annotations on the
Annotation page:
Time bar
The time bar is only visible on charts
created in Analyst's Notebook.
By default the time bar is printed only
on the pages along the top row of the
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Option

Description
printed chart. To print the time bar on
every printed page, select Every Page.
You can preview the look of the time bar
by clicking Preview Scale. The chart is
zoomed in or out to show the time bar at
the scale that is used when printing.
Theme line names
Prints the name of theme lines along the
left edge of the page.
By default theme line names are printed
only on the pages in the left-most
column of the printed chart.
To print Theme Line names on every
printed page, select Every Page.
You can also set the width of the theme
line names from a minimum of 0 inches
up to 3.8 inches (9.75cm), by either
typing the distance in the Width box
or clicking on the up and down arrows.
Once the width is set, it will be applied
to every page where theme line names
are to be printed.

Headers and Footers

Use the Header and Footer page to add chart
summary and custom property information to
chart headers and footers. For example, you
can print a page number at the bottom of every
page, and a title in the upper left corner of every
page.

Note: If you change the printer in the Printer Setup window, you need to readjust the settings.

Exporting charts
Charts, items, or cards can be copied from Chart Viewer for use in other applications. When items are
copied, they are stored in the clipboard for use in other applications.
Export type

Format

Description

Charts

Bitmap with associated
metadata

To copy a chart, ensure that
no items are selected before
selecting Edit > Copy Chart.

Chart items

Bitmap with associated
metadata

To copy a selection of chart
items, ensure that the items are
selected before selecting Edit >
Copy.
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Export type

Format

Description

Cards

Text

To copy cards, ensure that
the items are selected before
selecting Edit > Copy Cards.
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